meo786
Welcome to meo786
Please Log In and Enjoy with us. I hope you will find more "Fun With Mobile, Computer & Management"

Thanks.

Muhammad Afzal Meo
+092 333 497 62 77

N93 Strange problem....

View previous topic View next topic Go down

N93 Strange problem....

Post by kamel_007 on Fri Jul 04, 2008 6:58 pm

the phone is working properly, but it keeps turns off automaticly and restarting!!

i reflashed the phone but the problem still happening..

i noticed when i flashed the phone with MT BOX after flashing end and full factory set ok..

!!!BOX ERROR!!!
check connector

what thats mean even the phone has been flashed ok and working with the same problem,,, and after flashing the phone was hot!! not too much but it was worm!

so, whats the problem with this phone??
the software version was the latest and so on the previous version..

when i bought this phone its restaring and turns off!! i sent it to the repair center but they just flashed the phone!!!

plzz help me before i **** up this phone!!

kamel_007
Junior Star
Junior Star

Number of posts : 15
Age : 33
Location : Jordan
Job/hobbies : Phone sales and maintenance
Mode (i.e. cool, angry etc) : Sure
Warining :
0 / 1000 / 100

Rate by Admin :
0 / 1000 / 100

Reputation : 0
Registration date : 2008-03-06

View user profile

Back to top Go down

Re: N93 Strange problem....

Post by danish_jalal on Sat Jul 05, 2008 12:07 am

bro that is hardware problem ......so first u check its short or not?


2nd --go on avilma .rehot or change
3rd --check smps ic
4th-- check rap ic ..........10% problem

danish_jalal
Co-Admin

Number of posts : 61
Location : india(now in ksa)
Warining :
0 / 1000 / 100

Rate by Admin :
5 / 1005 / 100

Reputation : 0
Registration date : 2007-12-06

View user profile

Back to top Go down

Re: N93 Strange problem....

Post by kamel_007 on Sat Jul 05, 2008 2:26 pm

plss giude me where is this ics???

kamel_007
Junior Star
Junior Star

Number of posts : 15
Age : 33
Location : Jordan
Job/hobbies : Phone sales and maintenance
Mode (i.e. cool, angry etc) : Sure
Warining :
0 / 1000 / 100

Rate by Admin :
0 / 1000 / 100

Reputation : 0
Registration date : 2008-03-06

View user profile

Back to top Go down

Re: N93 Strange problem....

Post by Sponsored content Today at 10:15 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum